State of Databases.
Hi Everyone,I have two database that are setup to working in a Mirroring mode, the first one is with the "Principal" state and the second one is on "Mirror, Synchronized/Restoring...", but I just can...
View Article[Announcement] SQL server related Forums will be migrated to a new home on...
This SQL Server related Forum will be migrated to a new home on Microsoft Q&A!We’ve listened to your feedback on how we can enhance the forum experience. Microsoft Q&A allows us to add new...
View ArticleDatabase Mirroring Configuration
Hi team, I have two servers then I configured database mirroring on SQL Server database. But its performance is not stable.it always show status as below:+ Mirror server:(Mirror, Synchronizing/...
View ArticleMirroring not stable on sql server 2016 always synchronizing
Hi all,I have 2 server and I configured database morring on sql server 2016. But performance not stable always fromsynchronized to synchronizing , I worry lost data if the primary server have something...
View Articlewhen mirror server restated why mirror db disconneted .
hi when mirror server restated why mirror dB disconnected .pleased give me proper solutions , I never want to configure regainajitkumar
View Article+⑨①-8094945424~~Powerful Husband Vashikaran Mantra in dubai america
dgdgddurtutuityityityiti
View ArticleError 1456 while connecting to witness
Hi all,I'm trying to add a WITNESS to my mirror instance.Mirrors are using SQL2012 Standart (WIN2012r2) and the witness is SQL2012 Express (WIN7)Trying to establish connection using certificates, all...
View ArticleSQL Server 2019 - Unable to communicate with the runtime for 'R' script for...
Environment Details: OS: Windows Server 2016 SQL: SQL Server 2019 + CU5 SQL Service and SQL Agent are running under AD Service Accounts Launchpad Service is running under default account - NT...
View ArticleSysadmin permissions lost after mirroring failover.
SQL2012 . After databases failover to Secondary ( Database Mirroring ), Primary Server was restarted .While failback to Primary , observed that DBA group lost sysadmin permissions. NO errors logged...
View ArticleDoes SQL Server 2019 standard offer Active - Active configuration?
Does SQL Server 2019standard offer Active - Active configuration?The intention is to use primary instance for application users and 2nd instance for reporting and backup.If it does, any idea what would...
View ArticleSQL Server 2012 will not mirror
We had a SQL 2012 Database on Windows Server 2008 and it was mirrored over to SQL 2012 on another Windows Server 2008.We upgrade the destination server to Windows server 2012. We removed TLS 1.0 and...
View ArticleSql server 2016 Enterprise Licencing for mirroring or always On
Hello,I have one server with Sql server 2016 enterprise licenced. I want to create a mirroring or always On process with an other server. Does this other server need a licence as it will be in passive...
View ArticleMigrating Mirroring instance to new server.
We are migrating Principle and Mirror SQL servers to newer version (2008 to 2016). New server and hardware in place along with SQL server. Now, we are in process of migrating databases from old version...
View ArticleProblem in Setting up Mirroring
Hi Friends, I am having small problem setting up the database mirroring. We do not have our server under any domains so I used certificate authentication to setup mirroring for other 2 databases. Now...
View ArticleSQL 2019, problem with Transaction Log Shipping
Hi everyone,we have just upgrade our SQL servers to 2019 and I'm trying to establish Transaction Log Shipping (TrLS), to our backup server in DRL location.Until now (with oldest version SQL 2012),...
View ArticleSQL Server Agent fails to connect to DB after enabling mirror on failover...
Hello:We have multiple databases running in a Failover Cluster instance: SQL 2012SP1 on Server 2008 R2 failover cluster (NOT AlwaysOn). We are trying to add a high-performance mirror in a standalone...
View ArticleThe Service Broker endpoint is in disabled or stopped state
Hi,We have 2 nodes SQL 2016 AG, laatly we get lots of messages on the primary node that syas:The Service Broker endpoint is in disabled or stopped state.We did not had this message before and we van...
View ArticleSQL database replicating from multiple principles to a client
Hi there, I will like to get advices if the following scenario will work out and what is the possible solutions.I am looking at some SQL databases HA solution where multiple primary databases hosted on...
View ArticleAn error occurred in a Service Broker/Database Mirroring transport connection...
Hi all, we are getting the below error where mirroring is configured in both the nodes in same time fraction of seconds difference.Every 12 hours we are getting this error mirroring configured servers....
View Article